<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>&#8216;The Thing About Pam&#8217; co-star Judy Greer wants her own super power in the MCU &#8211; 101.9fm The MIX &#8211; WTMX Chicago</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="101.9fm The MIX - WTMX Chicago &raquo; Feed" href="https://wtmx.com/feed/" />
<link rel="alternate" type="text/calendar" title="101.9fm The MIX - WTMX Chicago &raquo; iCal Feed" href="https://wtmx.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=4edb6031' type='text/css' media='all' />
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/wtmx.com\/wp-admin\/admin-ajax.php","nonce":"c1103d98b1","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.9.1' id='browser-detect-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.9.1' id='class-list-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.9.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.9.1' id='pusher-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.9.1' id='lightslider-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.9.1' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.9.1' id='textfit-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://wtmx.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wtmx.com/wp-json/wp/v2/posts/350165" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wtmx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wtmx.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu/" />
<link rel='shortlink' href='https://wtmx.com/?p=350165' />
<link rel="alternate" type="application/json+oembed" href="https://wtmx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmx.com%2Fthe-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wtmx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwtmx.com%2Fthe-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3481128-1"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-3481128-1');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '381388115988249');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=381388115988249&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- woobox Widget JS -->
            <div id="woobox-root"></div>
            <script>
                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "https://woobox.com/js/plugins/woo.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'woobox-sdk'));
            </script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=1081479527">
<meta name="google-play-app" content="app-id=com.jacapps.wtmxfm">
        <script>
        var player_domain = "live.wtmx.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "wtmx_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '486959888162385',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wtmx.com"><link rel="https://theeventscalendar.com/" href="https://wtmx.com/wp-json/tribe/events/v1/" /><meta name="description" content="Judy Greer can now be seen in NBC&#039;s based-on-real-life series The Truth About Pam, opposite Oscar winner Renee Zellweger, who plays Pam Hupp, a woman who allege">
<meta property="og:title" content="&#8216;The Thing About Pam&#8217; co-star Judy Greer wants her own super power in the MCU &#8211; 101.9fm The MIX &#8211; WTMX Chicago">
<meta property="og:type" content="article">
<meta property="og:image" content="https://wtmx.com/wp-content/uploads/2022/03/e_judy_greer_thing_about_pam_03162022.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="Judy Greer can now be seen in NBC&#039;s based-on-real-life series The Truth About Pam, opposite Oscar winner Renee Zellweger, who plays Pam Hupp, a woman who allege">
<meta property="og:url" content="https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="101.9fm The MIX - WTMX Chicago">
<meta property="article:published_time" content="2022-03-16T19:01:35+00:00">
<meta property="article:modified_time" content="2022-03-16T19:01:35+00:00">
<meta property="og:updated_time" content="2022-03-16T19:01:35+00:00">
<meta property="article:section" content="Music News">
<meta property="article:tag" content="syndicated">
<meta property="article:author" content="101.9 The Mix">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://wtmx.com/wp-content/uploads/2022/03/e_judy_greer_thing_about_pam_03162022.jpg">
<meta name="google-site-verification" content="FN3XpuGdj_H929HM_1M3tB8iN0k5vm_voNTEaBVSms8" />
<script async src="https://prebid.mpwdigital.com/hubbard/hubbard.wtmx.prebid.js"></script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/cropped-WTMX-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/cropped-WTMX-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/cropped-WTMX-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://wtmx.com/wp-content/uploads/2020/07/cropped-WTMX-512x512-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
 * .type-post {
	padding-bottom: 1.7rem;
	padding-top: 1rem;
	border-bottom: solid 1px #eeeeee;
}

.single-show .latest-posts .post .post-title, 
.single-podcast .latest-posts .post .post-title {
    font-size: 1.5rem;
}

.single-show .latest-posts .post .excerpt, 
.single-podcast .latest-posts .post .excerpt {
    font-size: .rem;
    line-height: 1.6;
    font-weight: 300;
    margin-bottom: 0;
}
	
.single-show .latest-posts .post .byline, 
.single-podcast .latest-posts .post .byline {
		font-weight:600;
    font-size: .7rem;
    text-transform: uppercase;
    margin-bottom: 10px;
    margin-top: 10px;
}

.single-podcast .latest-posts .post .byline span, 
.single-podcast .latest-posts .post .byline time,
.single-show .latest-posts .post .byline span, 
.single-show .latest-posts .post .byline time{
	color: #000000 !important;
}

.single-show .latest-posts h3, .single-show .latest-episodes h3, .single-podcast .latest-posts h3, .single-podcast .latest-episodes h3,
.widget .widgettitle,
#header .navbar .navbar-nav .nav-link,
.hll-now-playing .listen-now-button .content .label,
.read_more a, .category_post_list-shortcode .read_more a {
    font-size: .85rem;
		letter-spacing: .075rem;
    font-weight: 600;
    margin-bottom: 20px;
}

.widget .widgettitle {
	padding-top:3px;
}

.hll-now-playing .listen-now-button .content .label {
	margin-bottom: 10px;
  margin-top: 2px;
}

#header .navbar .navbar-nav .nav-link {
	padding-bottom: 18px;
  padding-top: 18px;
}

#header .navbar ul li .dropdown-toggle::after {
	font-size: inherit;
   vertical-align: top;
}

.soliloquy-theme-classic .soliloquy-next {
	right:12px !important;
background: url(http://wshefmsite.wpengine.com/wp-content/uploads/2020/10/Arrow.png) no-repeat scroll 0px !important;
    background-size: 100% !important;
}

.soliloquy-theme-classic .soliloquy-prev {
	-webkit-transform: scaleX(-1);
  transform: scaleX(-1);
	left:12px !important;
background: url(http://wshefmsite.wpengine.com/wp-content/uploads/2020/10/Arrow.png) no-repeat scroll 0px !important;
    background-size: 100% !important;
} */

/* section background colors */
/* #main-container {
	background: #eee;
}

#header,
.hll-nowplaying,
.widget .widgettitle .episode-shortcode {
	background: white !important;
}
	 */
		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-350165 single-format-standard custom-background wp-custom-logo tribe-no-js post-the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://wtmx.com/" class="custom-logo img-fluid-link" rel="home"><img width="740" height="400" src="https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/cropped-WTMX20-Logo-749x400-1.png" class="custom-logo img-fluid" alt="101.9fm The MIX &#8211; WTMX Chicago" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://wtmx.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="http://www.facebook.com/pages/1019-THE-MIX-Chicago/41609152571" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="http://twitter.com/1019MIXChicago" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/1019mixchicago/?hl=en" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UC60BXKW1wAiaK60Fw7rUHZQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa/" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://wtmx.com/" class="custom-logo img-fluid-link" rel="home"><img width="740" height="400" src="https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/cropped-WTMX20-Logo-749x400-1.png" class="custom-logo img-fluid" alt="101.9fm The MIX &#8211; WTMX Chicago" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-333942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-333942 nav-item"><a title="Ways to Listen" target="_blank" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-333942">Ways to Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-333942" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-333943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333943 nav-item"><a title="Listen Live" target="_blank" href="https://live.wtmx.com/listen/" class="dropdown-item">Listen Live</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-333904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333904 nav-item"><a title="MIX APP" href="https://wtmx.com/mix-app/" class="dropdown-item">MIX APP</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-335171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335171 nav-item"><a title="Listen with Alexa" target="_blank" href="https://wtmx.com/listen-with-alexa/" class="dropdown-item">Listen with Alexa</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-349952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349952 nav-item"><a title="The Morning MIX" href="https://wtmx.com/shows/the-morning-mix/" class="nav-link">The Morning MIX</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-330832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-330832 nav-item"><a title="On The Mix" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-330832">On The Mix</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-330832" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-333652" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-333652 nav-item"><a title="The Afternoon MIX" href="https://wtmx.com/shows/the-afternoon-mix/" class="dropdown-item">The Afternoon MIX</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-342738" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-342738 nav-item"><a title="Jenny V" href="https://wtmx.com/shows/jenny-v/" class="dropdown-item">Jenny V</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-333660" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-333660 nav-item"><a title="Dash" href="https://wtmx.com/shows/dash/" class="dropdown-item">Dash</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-333661" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-333661 nav-item"><a title="MIX New Music Club" href="https://wtmx.com/shows/mix-new-music-club/" class="dropdown-item">MIX New Music Club</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-334266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334266 nav-item"><a title="MIX Photos" href="/galleries/" class="dropdown-item">MIX Photos</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-334157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334157 nav-item"><a title="MIX Events" href="/events/category/mix-events/" class="dropdown-item">MIX Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-334156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334156 nav-item"><a title="MIX Concerts" href="/events/category/concert-events/" class="dropdown-item">MIX Concerts</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-334564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334564 nav-item"><a title="On-Air Schedule" href="https://wtmx.com/shows/" class="dropdown-item">On-Air Schedule</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-330824" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-has-children dropdown menu-item-330824 nav-item"><a title="Podcasts" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-330824">Podcasts</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-330824" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-347328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347328 nav-item"><a title="The Morning MIX" href="/podcasts/the-morning-mix/" class="dropdown-item">The Morning MIX</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-339598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339598 nav-item"><a title="Whip&#039;s What&#039;s Up With..." href="/podcasts/whips-whats-up-with/" class="dropdown-item">Whip&#039;s What&#039;s Up With&#8230;</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-339052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339052 nav-item"><a title="Trends in 10 Podcast" href="/podcasts/trends-in-10/" class="dropdown-item">Trends in 10 Podcast</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-341415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341415 nav-item"><a title="MIX New Music Club: Unsigned" href="/podcasts/mix-new-music-club-unsigned/" class="dropdown-item">MIX New Music Club: Unsigned</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-341134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341134 nav-item"><a title="Do You Have A Sec?" href="/podcasts/do-you-have-a-sec//" class="dropdown-item">Do You Have A Sec?</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-333947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333947 nav-item"><a title="The Mix Chicago Flash Briefings" href="/podcasts/the-mix-chicago-flash-briefings/" class="dropdown-item">The Mix Chicago Flash Briefings</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-334154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334154 nav-item"><a title="MIX VIDEOS" href="/videos" class="nav-link">MIX VIDEOS</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-331567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331567 nav-item"><a title="MIX Rewards" href="https://wtmx.com/contests/" class="nav-link">MIX Rewards</a></li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://wtmx.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.wtmx.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.wtmx.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.wtmx.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>

                            <div class="hbi_ad hbi_ad_out-of-page" id="hbi_ad_background">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_background'); });
                    </script>
                </div>
                        
<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-350165" class="post-350165 post type-post status-publish format-standard has-post-thumbnail hentry category-musicnews tag-syndicated">

      <h4 class="post-categories"><a href="https://wtmx.com/category/musicnews/" rel="category tag">Music News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://wtmx.com/author/wtmxfmsite/">101.9 The Mix</a> <span class="delimiter">|</span> <time datetime="">March 16, 2022</time></h5>
      

      <h2 class="title" title="">
        <a href="https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu/">
          &#8216;The Thing About Pam&#8217; co-star Judy Greer wants her own super power in the MCU        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=&#8216;The Thing About Pam&#8217; co-star Judy Greer wants her own super power in the MCU&url=https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=&#8216;The Thing About Pam&#8217; co-star Judy Greer wants her own super power in the MCU&body=https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/e_judy_greer_thing_about_pam_03162022.jpg" class="img-fluid w-100 wp-post-image" alt="e_judy_greer_thing_about_pam_03162022" srcset="https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/e_judy_greer_thing_about_pam_03162022.jpg 630w, https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/uploads/2022/03/e_judy_greer_thing_about_pam_03162022-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">NBC/Skip Bolen</div><p><strong>Judy Greer</strong> can now be seen in NBC&#8217;s based-on-real-life series <em>The Truth About Pam</em>, opposite Oscar winner<strong> Renee Zellweger</strong>, who plays <strong>Pam Hupp</strong>, a woman who allegedly murdered her friend in 2011 and tried to pin it on the friend&#8217;s husband. </p>
<p>In Greer&#8217;s long career, she&#8217;s has appeared in beloved rom coms like <em>13 Going on 30</em>, adventure movies like <em>Jurassic World</em>, slasher pics like the recent <em>Halloween Kills</em>, and she also has voiced the spacey, sex-crazed Cheryl Tunt on <em>Archer</em> since the animated series launched in 2009.</p>
<p>Greer is also part of the Marvel Cinematic Universe, playing Maggie Lang, the estranged wife of <strong>Paul Rudd</strong>&#8216;s Scott Lang in the<em> Ant-Man</em> movies. Maggie&#8217;s a great mom, and is supportive of her ex-husband&#8217;s Avenging, but alas, Greer tells ABC Audio, her character has no superheroic abilities.</p>
<p>&#8220;I still wish I had a superpower. I&#8217;m still waiting for that,&#8221; Greer says, smiling. &#8220;I was like, &#8216;Can&#8230;my character just&#8230;have like one little superpower, like a baby one, like something tiny that&#8230;maybe like rubbed off on her at some point or something? No? Nothing?&#8217;&#8230;Maybe someday.&#8221;</p>
<p>Greer adds, modestly, &#8220;I would just like a tiny one, you know?&#8221;</p>
<p>As for getting to act in MCU projects, Judy says, &#8220;I think it&#8217;s always an honor to be asked to be a part of a massive franchise like that, of course. And so now I just want more,&#8221; adding with a laugh, &#8220;Never satisfied.&#8221; <b><i> </i></b></p>
<p>We&#8217;ll just have to wait and see if she gets her wish when the third film in the series,<em> Ant-Man: Quantumania, </em>hits theaters July 28, 2023.</p>
<p><em>The Truth About Pam </em>airs Tuesdays at 10 p.m. ET on NBC and also streams on Peacock and Hulu.</p>
<p><iframe loading="lazy" allowfullscreen="" frameborder="0" height="360" src="https://www.youtube.com/embed/EI0hB7qhx_o" width="640"></iframe></p>
<p>Copyright © 2022, ABC Audio. All rights reserved.</p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <div class='widget player-widget-nowplaying'><h2 class='widgettitle'>On Air Now</h2><div id='player-widget-nowplaying-623263e12bd82'></div><script>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</script></div><li id="hbi-instagram-widget-12" class="no-title widget hbi-instagram-widget col-sm-12">
  <div class="carousel-wrapper ">
    <div id="instagram-carousel-sbi178414017042706569" class="carousel slide" data-ride="carousel">
      <div class="carousel-inner">

        
        
  
    <div class='carousel-item align-self-center active'>
      <a href='https://www.instagram.com/p/CbIgZ2cg09x/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@1019mixchicago</span>
      </a>
      <a href='https://www.instagram.com/p/CbIgZ2cg09x/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/275861713_662832968267503_2586924338089554688_n.jpg?_nc_cat=101&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=f-3NCscAYOIAX-YUAe_&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9p5k6EArj-kGmGIYSjUwhNOvnZm-_-zHQcuiZ15UdyTQ&oe=6236CF27' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Put Chicago's winter chill on pause because we want to send you to a @KatyPerry Vegas concert party!
.
Qualify by winning $100 cash to...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CbGWfOoMnje/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@1019mixchicago</span>
      </a>
      <a href='https://www.instagram.com/p/CbGWfOoMnje/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/275837807_689829602141982_5391815747788640194_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=xyyXX-bMfSAAX9PeClh&_nc_oc=AQkybvib2aDpyMPIDbRPaquDwk1YDB_zAVW5rvCgPRIVsie7Qg_0dYf7scbRi7a6r40&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9GcYJeLbO_KFwDhAec77MTRp310tQM9qR-AyG5WWdx8w&oe=62380001' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>@ladygaga. Wrigleyfield. August 15th. We want you to go! 
.
Play along with The Morning MIX BYOB (Build Your Own Bracket)! Enter your b...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CbDfFA0JEFJ/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@1019mixchicago</span>
      </a>
      <a href='https://www.instagram.com/p/CbDfFA0JEFJ/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275633688_667798731118392_6745409412160086638_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=Tdd-DmLpWJcAX_PcIqk&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9i8YJy_5HFKmCzt0fPYY-oHj5NvA76hnq8Tz_0xctFeA&oe=6236F7B9' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>How are you celebrating this St. Patrick’s Day Weekend? @lisaallenonair got to take a cruise on the green river! 
.
Celebrate St. Pad...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CbBeqsgI4lu/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@1019mixchicago</span>
      </a>
      <a href='https://www.instagram.com/p/CbBeqsgI4lu/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/275742605_716179289373792_3252848276901674455_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=CZizL0tGQ8QAX-rYJgH&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8Q6Mdj5rL1qMd4ZjxE41wUtrKhxhdnBRQKosn7BwC47A&oe=62368400' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>May your hangover go easy on you ☘️🍻
.
📸: @BarryButler9
.
.
.
#ErinGoBragh #Chicago #HappyStPatricksDay #StPatricksDay #StPad...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CbAtcs6LoGa/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@1019mixchicago</span>
      </a>
      <a href='https://www.instagram.com/p/CbAtcs6LoGa/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275586609_527947962030585_496582484191084299_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=5iwiumouUU0AX82Uuux&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT97EwuuNiNDufFhIRSANogVvmK-h11pgFFKt4upV0_JoQ&oe=62371CF9' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Missing Chris, Nik-key, Whip, & Violeta? Catch up with them on The Morning Mix podcast 🎧
.
Click the link in our bio to listen and s...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/tv/Ca-REVpAQz8/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@1019mixchicago</span>
      </a>
      <a href='https://www.instagram.com/tv/Ca-REVpAQz8/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275545286_409822230911631_6089264531918218394_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=8u6MdgdagF4AX8ncOMM&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_XQEaQXHrgmXJmgleKeQKFEQ1IUJdq8a0fhhTPSuYsTQ&oe=6236679B' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>This call to Michelle's sister was not an accident! Find out why on this week's episode of Do You Have a Sec ✨
.
Click the link in bi...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Ca7WAaVr_EH/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@1019mixchicago</span>
      </a>
      <a href='https://www.instagram.com/p/Ca7WAaVr_EH/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275461621_359064169275206_1018885674356061924_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=gJJNErODNIwAX8aw-oX&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-nX_NnVrfrIUsh2TmUBPEIw7ihQWto0Dp0jb2kS0ZKvg&oe=6236E419' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>@nikkichum of #TheMorningMix tore it up seeing @dualipa at the @unitedcenter last night! Were you there too?!?

Swipe to see Nikki’s...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/tv/Ca53vA4A0eO/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@1019mixchicago</span>
      </a>
      <a href='https://www.instagram.com/tv/Ca53vA4A0eO/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275593726_1518627295190490_891461816058251744_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=YzaaWTnb7ZUAX_eKyGJ&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_xscUX9b92oqPJI10HytXbC3JovEXYtyf1or0JIJDldg&oe=623791BA' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>@JonahKagen stopped by the Mix New Music Club for an exclusive acoustic  sneak peak of his unreleased song 🤫
.
It won't be soon befo...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Ca3ZQLCo02b/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@1019mixchicago</span>
      </a>
      <a href='https://www.instagram.com/p/Ca3ZQLCo02b/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/275511250_1249621552109596_7453403899457305437_n.jpg?_nc_cat=108&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=nc9lxFYupVYAX9E_NJW&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8jjmERu1nXV38aZbo31iLy5ePs8flVSxLAfxHwa9Wo5Q&oe=6238394A' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>It'll come back... it always does 🌞
.
.
.
.
#Chicago #Weather #Spring #BarryButlerPhotography #BarryButler</p>
        </div>
      </a>
    </div>

  
  
        
      </div>
      <a class="carousel-control prev" href="#instagram-carousel-sbi178414017042706569" role="button" data-slide="prev">
        <span></span>
        <i class="fas fa-chevron-left"></i>
      </a>
      <a class="carousel-control next" href="#instagram-carousel-sbi178414017042706569" role="button" data-slide="next">
        <span></span>
        <i class="fas fa-chevron-right"></i>
      </a>
    </div>

    
  <div class="read_more px-0 pb-0">
    <a href="https://www.instagram.com/1019mixchicago/"  target="_blank" rel="noopener nofollow">
      Follow on Instagram    </a>
  </div>



		<span class="sbi_resized_image_data" data-feed-id="sbi_17841401704270656#9" data-resized="[]">
	</span>
	  </div>
</li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><div class='widget'><h2 class='widgettitle'>Listen and Win</h2><div id='player-widget-rewards-623263e12cfbd'></div><script>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</script></div><div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_2">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_2'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div>      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a target="_blank" rel="noopener" href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" rel="noopener" href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a target="_blank" rel="noopener" href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a target="_blank" rel="noopener" href="https://hubbardchicago.com/wp-content/uploads/2021/07/8_1_2021Chicago-Market-FCC-EEO.pdf">EEO Public File Report</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wtmx">WTMX Public File</a></li>
<li id="menu-item-334383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334383"><a href="/contest-rules/">Contest Rules</a></li>
<li id="menu-item-333900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333900"><a href="/public-affairs/">Public Affairs</a></li>
<li id="menu-item-333901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333901"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-333902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333902"><a target="_blank" rel="noopener" href="https://hubbardchicago.com/contact/">Advertise With Us</a></li>
<li id="menu-item-334373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334373"><a target="_blank" rel="noopener" href="https://recruiting.adp.com/srccar/public/RTI.home?d=ExternalCareerSite&#038;_icx=v02umPV2IfoiCKYJ_zYy8vfMVR2zWaDVxn76sB7_caSUqqJihGkYFgv9shFHdZjUlly&#038;c=2175307&#038;_dissimuloSSO=m6xxsnApIYQ:2iV9DP63TuaQf4mUqr2WdmSo2VM">Careers</a></li>
<li id="menu-item-336303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336303"><a href="https://wtmx.com/fcc-applications/">FCC Applications</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://wtmx.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="http://www.facebook.com/pages/1019-THE-MIX-Chicago/41609152571" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="http://twitter.com/1019MIXChicago" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/1019mixchicago/?hl=en" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UC60BXKW1wAiaK60Fw7rUHZQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa/" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">

                    <p id="public_file_message">Need help accessing the FCC Public File due to a disability? Please contact Liz Luptek at publicfilechicago@hubbardradio.com or (312) 946-4709.</p>
            <p>This web site is not intended for users located within the European Economic Area.</p>

            <p>
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> |
        <a href="https://policies.google.com/privacy" target="_blank">Google Privacy Policy</a> |
        <a href="https://policies.google.com/terms" target="_blank">Google Terms of Service </a> |
        <a href="https://corporate.hubbardradio.com/data-request?site=wtmxfm">Do not sell my info - CA Residents Only</a>
      </p>

      <p>&copy; 2022 Hubbard Radio</p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://wtmx.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wtmx.com/#website","url":"https://wtmx.com/","name":"101.9fm The MIX - WTMX Chicago","potentialAction":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#searchaction"},"publisher":{"@id":"https://wtmx.com/#organization"}},{"@type":"SearchAction","@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#searchaction","target":"https://wtmx.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wtmx.com/"},{"@type":"ListItem","position":2,"name":"Music News","item":"https://wtmx.com/category/musicnews/"}]},{"@type":"WebPage","@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#webpage","url":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu","inLanguage":"en_US","name":"&#8216;The Thing About Pam&#8217; co-star Judy Greer wants her own super power in the MCU &#8211; 101.9fm The MIX &#8211; WTMX Chicago","description":"Judy Greer can now be seen in NBC's based-on-real-life series The Truth About Pam, opposite Oscar winner Renee Zellweger, who plays Pam Hupp, a woman who allege","datePublished":"2022-03-16T19:01:35+00:00","dateModified":"2022-03-16T19:01:35+00:00","isPartOf":{"@id":"https://wtmx.com/#website"},"breadcrumb":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#breadcrumbs"},"primaryImageOfPage":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#thumbnail"},"image":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#thumbnail"}},{"@type":"Organization","@id":"https://wtmx.com/#organization","url":"https://wtmx.com/","name":"101.9fm The MIX - WTMX Chicago","logo":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#logo"},"image":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#logo"}},{"@type":"ImageObject","@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#logo","url":"https://wtmx.com/wp-content/uploads/2020/07/cropped-WTMX20-Logo-749x400-1.png","width":740,"height":400},{"@type":"ImageObject","@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#thumbnail","caption":"NBC/Skip Bolen","url":"https://wtmx.com/wp-content/uploads/2022/03/e_judy_greer_thing_about_pam_03162022.jpg","width":630,"height":354},{"@type":"Article","@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#article","url":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu","headline":"'The Thing About Pam' co-star Judy Greer wants her own super power in the MCU","datePublished":"2022-03-16T19:01:35+00:00","dateModified":"2022-03-16T19:01:35+00:00","wordCount":287,"keywords":["syndicated"],"articleSection":["Music News"],"isPartOf":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#webpage"},"mainEntityOfPage":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#webpage"},"image":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#thumbnail"},"publisher":{"@id":"https://wtmx.com/#organization"},"author":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#author"}},{"@type":"Person","@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#author","url":"https://wtmx.com/author/wtmxfmsite/","name":"101.9 The Mix","image":{"@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#author_image"}},{"@type":"ImageObject","@id":"https://wtmx.com/the-thing-about-pam-co-star-judy-greer-wants-her-own-super-power-in-the-mcu#author_image","url":"https://secure.gravatar.com/avatar/5aaa173fe3ddafe5c325172ab0bd8e88?s=96&d=mm&r=g","width":96,"height":96,"caption":"101.9 The Mix"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://wtmx.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=101.9fm+The+MIX+-+WTMX+Chicago&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://fz3qn17npfr1xe31h431suo9-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=4edb6031' id='front-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-extra'>
/* <![CDATA[ */
var gforms_recaptcha_recaptcha_strings = {"site_key":"6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb","ajaxurl":"https:\/\/wtmx.com\/wp-admin\/admin-ajax.php","nonce":"6621fda0e1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-after'>
(function($){grecaptcha.ready(function(){$('.grecaptcha-badge').css('visibility','hidden');});})(jQuery);
</script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
